[keyword] plugin

TIP: PHPCSMD: a plugin for PHP Code Sniffer compatible with NetBeans8 and the Drupal Coding Standards from Coder

If you are using NetBeans IDE for Drupal contributed module development - my absolutely favourite IDE for many years, and super for PHP and Drupal work - then you SHOULD take the time and trouble to install a plugin that gives you feedback on departures from Drupal coding standards, this can save you days of fiddly work.

Subscribe to RSS - plugin